Требования к хостингу (известные данные)

Предлагаю в этой теме отписываться о требованиях к хостингу, о которых не указано изначально. Первоначально указан минимальный набор требований. Я же предлагаю в теме всем кто заметил без чего не работает (или плохо работает) магазин, указывать об этом. Итак приступим:
Основными требованиями к хостингу для установки RuBiC являются:

    PHP v. 5.2+ (с расширениями MySQLi)
    MySQL v. 4.1.13+ или v. 5.0.7+

Установки PHP:

    register_globals - Off
    magic_quotes - Off
    file_uploads - On
    session.auto_start - Off
    session.use_trans_sid - Off
    session.use_only_cookies - Off
    allow_url_fopen - On

Расширения PHP:

    MySQLi
    GD
    cURL
    json
    mbstring
    SimpleXML
    iconv
    imagemagick (не критично)
    OpenSSL (желательно)
    bz2 (не критично)
    zip (не критично)

« Последнее редактирование: 13 Фев. 2012 01:42:34 am от musicman »

еще
session.use_only_cookies - Off

Это уже давно в дистрибутиве есть при инсталляции. Только здесь не указали...

Я бы добавил еще одно требование к хостингу - это не должен быть majordomo.ru,
похоже, что у них к управлению пришли "эффективные менеджеры" и качество работы сервов стало ужасно.


(Здесь есть изображение, скрытое от гостей. Для просмотра зарегистрируйтесь или залогиньтесь)