После руссификации oscommerce 2.3.3 не могу зайти в админку.

Помогите. После руссификации oscommerce 2.3.3 не могу зайти в админку.
Магазин теперь на русском только раздел категории выглядит вот так:
подарки для женщи-> (6)
подарки длямужчиÐ-> (4)
Когда хочу войти в админку браузер пишет:
Warning: include(includes/languages/russian/modules/cfg_modules/cfgm_boxes.php) [function.include]: failed to open stream: No such file or directory in /var/www/vhosts/u4564411.plsk.regruhosting.ru/httpdocs/moisait.ru/u4564411/includes/classes/cfg_modules.php on line 28
Что это может быть и что делать? Подскажите.

*

Spido

  • *
  • 1588

1. Сделайте бекап ваших файлов.
2. Возьмите русифицированный (здесь есть ссылка, которая гостям не доступна зарегистрируйтесь или залогиньтесь) и залейте файлы поверх ваших.
3. Если в ваших файлах делали какие-то изменения, то перенесите эти изменения в новые файлы.
После этого все проблемы должны уйти.

В админку теперь захожу, там все теперь на русском, и сайт (только главная страница) открывается на русском, но никакие ссылки там теперь не работают. При нажатии например контакты браузер пишет: К сожалению, Google Chrome не может найти страницу moisait.netdir_ws_http_catalogcontact_us.php. Подскажите, пожалуйста, в чем проблема?

(здесь есть ссылка, которая гостям не доступна зарегистрируйтесь или залогиньтесь)
1. Сделайте бекап ваших файлов.
2. Возьмите русифицированный (здесь есть ссылка, которая гостям не доступна зарегистрируйтесь или залогиньтесь) и залейте файлы поверх ваших.
3. Если в ваших файлах делали какие-то изменения, то перенесите эти изменения в новые файлы.
После этого все проблемы должны уйти.

В админку теперь захожу, там все теперь на русском, и сайт (только главная страница) открывается на русском, но никакие ссылки там теперь не работают. При нажатии например контакты браузер пишет: К сожалению, Google Chrome не может найти страницу moisait.netdir_ws_http_catalogcontact_us.php, хотя файл contact_us.php в директории catalog есть. Подскажите, пожалуйста, в чем проблема?

*

Spido

  • *
  • 1588

Наверное файл конфигурации не сконфигурирован.
Проверьте.

(здесь есть ссылка, которая гостям не доступна зарегистрируйтесь или залогиньтесь)
Наверное файл конфигурации не сконфигурирован.
Проверьте.

Спасибо большое! Все теперь открывается!